Ändring av standard, PHP (24 september)

Den 24 september 2019 kommer vi att ändra vår standard av PHP till att använda den senaste stabila versionen för att förenkla för våra kunder. Ändringen gäller samtliga servrar i vår nya plattform.

Det påverkar alla kunder som använder PHP-applikationer som använder PHP 7.0 eller lägre. Därför måste man se över sina applikationer att de kan köra aktuell version.

Använder man sig av t.ex WordPress eller andra PHP-baserade CMS ska det inte vara några problem om man uppdaterat sin hemsida. Har man något som är äldre än 2-3 år bör man omgående se över sin kod.

Behöver ni hjälp med att bygga en ny hemsida eller uppdatera befintlig, kontakta oss för hjälp!

Anledningen att vi gör detta är för att äldre versioner inte längre har någon support och för att de ska förenkla för våra kunder med nyare arbetsverktyg, För aktuella versioner av PHP, kolla här: https://www.php.net/supported-versions.php

Observera ni själva kan ändra till lägre PHP-version, även om det inte rekommenderas. Det finns stöd ner till 5.3 och det görs via kontrollpanelen.

Vid problem kontakta oss via ticketsystemet, e-post eller telefon.